1. <address id="ft1gd"></address>
      <source id="ft1gd"></source>

      第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
      你的位置:第一股票公式网股票公式源码盈亏平衡线扩展应用例指标源码

      盈亏平衡线扩展应用例指标源码

      通达信 盈亏平衡线扩展应用例 源码:

      {主图:盈亏牛熊线 ,原创及版权属于JIPGEMLING.见凌见}
      {系统设置:多日=10日}

      N:=1;{对大约120日跨度中阶段最高、最低点K线的采样个数}
      A:=PERIOD;{TDX专用的周期定义函数}
      KK:=MA(C,252000);{代替“无效数”DRAWNULL}
      PB:=A<4 OR A=8 OR A=11;{屏蔽小于60分钟、自定义分钟及年线的显示}
      X:=1+IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,12,IF(A=10,2,KK))))));
      YKH:=IF(PB,KK,IF(CAPITAL,0.7*HHV(EMA(H,N),X),0.8*HHV(EMA(H,N),X)));
      YKL:=IF(PB,KK,IF(CAPITAL,1.3*LLV(EMA(L,N),X),1.2*LLV(EMA(L,N),X)));
      NXGN:=IF(PB,KK,EMA((YKH+YKL)/2,1));{牛熊概念线}
      亏2_4%:IF(PB,KK,IF(CAPITAL,0.96*HHV(H,X),0.98*HHV(H,X)));
      亏10_15%:IF(PB,KK,IF(CAPITAL,0.85*HHV(H,X),0.9*HHV(H,X)));
      亏20_30%:YKH,LINETHICK2;{小值描述“指数”,大值描述“个股”,余同}
      盈_亏平衡:NXGN,LINETHICK2;
      盈20_30%:YKL,LINETHICK2;
      盈10_15%:IF(PB,KK,IF(CAPITAL,1.15*LLV(L,X),1.1*LLV(L,X)));
      盈2_4%:IF(PB,KK,IF(CAPITAL,1.04*LLV(L,X),1.02*LLV(L,X)));
      牛熊界:IF(CLOSE>=NXGN,NXGN,KK),COLORRED,LINETHICK2;

      {注1:三条粗线的交叉换位,预示市道(牛.熊.猴市)或市场风格(多头.空头.多空胶着.多空共主)即将改变}
      {注2:【盈_亏平衡】线 显 红色 为牛市,绿色 为熊市}
      {注3:【牛熊概念线】的定义,包含【市场盈亏】与【资金时间价值】“心理承受极限”的前人统计因子}
      {注4:图中各线条对股价(或指数)有一定的“支撑”或“阻滞”作用}
      {注5:流通盘函数CAPITAL在此仅作为判断当前对象属“指数”或“个股”之用}
      {注6:本指标仅适合对大盘或个股进行策略性研究与判断,不宜用于短线操盘}

      ---------------------------------------------------------------------------------------------------------------------------- 效果图:上证日线图


        精品股票公式

        网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

           评论摘要(共 0 条) 请登陆或注册后再发表评论!

             

              验证码:

        猜你喜欢

        网友爱看

        学了又学

        国产精品第一页,亚洲老熟女性亚洲,奇米777四色影视在线看,八戒网站免费观看视频 网站地图