1. <address id="ft1gd"></address>
      <source id="ft1gd"></source>

      第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
      你的位置:第一股票公式网股票公式源码牛奶实战

      牛奶实战

      牛奶实战 指标公式:仙人趋势选股、三剑合壁主图、翻倍黑牛主图,死亡谷,凤线主图:智能四色谱主图S立体强弱比较。

      通达信牛奶实战指标公式

      VAR1:=BARSCOUNT(CLOSE);
      VAR2:=HHV(HIGH,200);
      VAR3:=LLV(LOW,200);
      VAR4:=(VAR2-VAR3)/40;
      VAR5:=HIGH+VAR4;
      STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
      STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
      VAR6:=1;
      VAR7:=REF(CLOSE-OPEN,2);
      VAR8:=REF(CLOSE,1);
      VAR9:=REF(CLOSE,2);
      VARA:=REF(CLOSE,3);
      VARB:=REF(CLOSE,4);
      VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
      VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
      红色持股: STICKLINE((CLOSE=VARC AND (VAR8>=VAR9 OR VAR8>=VARA)
      OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND
      CLOSE>=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE>=VAR8
      OR VARA=VARC AND CLOSE>=VAR8 AND CLOSE>=VAR9)*VAR6,VAR8,CLOSE,5,1),COLORRED;
      品红变盘: STICKLINE((CLOSE=VARC AND VAR8=VARD)*VAR6,VAR9,CLOSE,5,1),COLORYELLOW;
      黄色下跌: STICKLINE((CLOSE=VARD AND (VAR8<VAR9 OR VAR8<VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE<VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE<VAR8 OR VARA=VARD AND CLOSE<VAR8 AND CLOSE<VAR9)*VAR6,VAR8,CLOSE,5,0),COLORYELLOW;
      绿色买: STICKLINE((VAR8=VARC AND CLOSE=VARD)*VAR6,VAR9,CLOSE,5,0),COLORGREEN;
      STICKLINE((VAR8=VARD AND CLOSE>=VAR9 OR (VAR9=VARD AND VAR8<=VARA OR VARA=VARD AND VAR8<=VAR9) AND VAR9<VARB AND CLOSE>=VAR8)*VAR6,VAR8,VAR9,5,0),COLORBLUE;
      兰色抛售: STICKLINE((VAR8=VARC AND CLOSE<VAR9 OR (VAR9=VARC AND VAR8>VARA OR VARA=VARC AND VAR8>VAR9) AND VAR9>=VARB AND CLOSE<VAR8)*VAR6,VAR8,VAR9,5,1),COLORBLUE;
      VARE:=SAR(5,1,5);
      VARF:=EMA(CLOSE,30);
      VAR10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
      变色龙: STICKLINE(CLOSE>VARE,VARF,VARF+VAR10,6,0),COLORWHITE;
      STICKLINE(CLOSE<VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
      STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
      STICKLINE(CROSS(VARE,CLOSE)*VAR6,VARF,VARF+VAR10,6,0),COLORMAGENTA;
      STICKLINE((RANGE(DAY,6,9) OR RANGE(DAY,27,30))*VAR6,VARF+0.01,VARF-0.01,6,0),COLORMAGENTA;
      生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
      支撑: MA(CLOSE,13)*0.955*VAR6;

      通达信离别钩指标公式

      快线:SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),3,1),3,1),COLOR0000FF;
      慢线:SMA(快线,3,1),COLOR00FFFF;
      DRAWTEXT(CROSS(慢线,快线) AND 快线>75,75,'顶天 '),COLOR008000;
      STICKLINE(CROSS(慢线,快线) AND 快线>75,100,75,5,0),COLOR008000;
      DRAWTEXT(CROSS(快线,慢线) AND 快线>30,35,'空中加油'),COLOR0099FF;
      STICKLINE(CROSS(快线,慢线) AND 快线>30,20,35,6,0),COLOR0099FF;
      DRAWTEXT(CROSS(快线,慢线) AND 快线<30,25,'立地 '),COLORWHITE;
      STICKLINE(CROSS(快线,慢线) AND 快线<30,0,25,5,0),COLORWHITE;

      仙人趋势趋势翻倍,股神指点、天地之间,孔雀开花主图抓妖雄鹰主图,鱼网兜鱼整合版。

        上一篇:金山底部

        下一篇:个股大盘看强弱

        精品股票公式

        网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

           评论摘要(共 0 条) 请登陆或注册后再发表评论!

             

              验证码:

        猜你喜欢

        网友爱看

        学了又学

        国产精品第一页,亚洲老熟女性亚洲,奇米777四色影视在线看,八戒网站免费观看视频 网站地图