1. <address id="ft1gd"></address>
      <source id="ft1gd"></source>

      第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
      你的位置:第一股票公式网股票公式源码必赚买卖王主图

      必赚买卖王主图

      必赚买卖王主图 指标公式:离别钩、红升彩色主图、翻倍黑牛主图,超级思路主图,精品布林主图:天使眼跟踪主图智能买卖操盘线主图。

      通达信必赚买卖王主图指标公式

      N:=10;
      M:=80;
      M11:=25;
      X1:=100;
      HB:=12;
      SHORT:=12;
      LONG:=12;
      MID:=12;
      JRH:=HHV(C,2);JRL:=LLV(C,2);
      YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
      VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
      VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
      VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
      VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
      VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1 );
      VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
      红色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);
      青色观望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);
      短买:=VAR19;
      品红离场:=VAR1A;
      STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
      STICKLINE(C<O,L,H,0,0),COLOR999900;
      STICKLINE(1,C,O,1,0),COLOR858500;
      STICKLINE(C>=O,C,O,1,0),COLOR0000E5;
      STICKLINE(红色持股,CLOSE,O,3,0),COLOR000055;
      STICKLINE(红色持股,CLOSE,O,3,0),COLOR000088;
      STICKLINE(红色持股,CLOSE,O,3,0),COLOR0000AA;
      STICKLINE(红色持股,CLOSE,O,3,0),COLOR0000CC;
      STICKLINE(红色持股,CLOSE,O,2,0),COLOR0000EE;
      STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000FF;
      STICKLINE(青色观望,CLOSE,O,2,0),COLOR555500;
      STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
      STICKLINE(青色观望,CLOSE,O,2,0),COLORAAAA00;
      STICKLINE(青色观望,CLOSE,O,2,0),COLORCCCC00;
      STICKLINE(青色观望,CLOSE,O,2,0),COLOREEEE00;
      STICKLINE(青色观望,CLOSE,O,1,0),COLORFFFF00;
      DRAWICON(短买,LOW-0.2,7);
      DRAWICON(品红离场,HIGH+0.2,8);
      RSV:=(C-LLV(L,15))/(HHV(H,16) - LLV(L,16))*100;
      趋势:=MA((3*SMA(RSV,6,1)-2*SMA(SMA(RSV,5,1),5,1)),2),COLORMAGENTA,LINETHICK3;
      VAR42:=3*(SMA(((OPEN - LLV(LOW,82))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1))-2*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
      VAR43:=VAR42-100;
      背离:=FORCAST(-1*VAR43,21),LINETHICK1,COLOR00FFF3;
      GH:=SUM((H-L)/L*100,8)<16;
      DRAWTEXT((CROSS(趋势,背离) AND 背离<85 ),LOW*0.88,'主升'),COLORE7FCB9;
      乖离率:=(C-MA(C,30))/MA(C,30)*500;
      N1:=BARSLAST(CROSS(C,MA(C,30)));
      N2:=BARSLAST(CROSS(MA(C,30),C));
      长期趋势:=IF(N1<N2,N1+1,0);
      峰值乖离:=HHV(乖离率,长期趋势);
      VAR25:=(EMA(CLOSE,2) - EMA(CLOSE,150));
      VAR26:=EMA(VAR25,100);
      VAR27:=(2 * (VAR25 - VAR26));
      VAR28:=((POW(VAR27,3) * 0.1) + POW(VAR27,1));
      黑马线:=(IF((VAR27 > 0.1),VAR28,0) * 5),COLORFF0000;
      DRAWTEXT((CROSS(趋势,背离) AND 黑马线>0.9 AND (乖离率=峰值乖离) ),LOW*0.80,'黑马'),COLORMAGENTA;
      顶压:HHV(MA(H,11),50),COLOR00FFFF;
      短压:HHV(MA(H,11),15),COLOR0090E0;
      XL1:=LLV(MA(H,11),1);
      趋势2:IF(XL1>=短压,短压,XL1),COLORFFFFFF;

      所属板块:=STRCAT('所属板块: ',STRCAT(STRCAT(STRCAT('[行业]-',HYBLOCK),STRCAT(' [地域]-',DYBLOCK)),STRCAT(' [概念]-',GNBLOCK)));
      总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
      流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
      全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
      市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
      股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值));
      {业绩}
      净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(29)/FINANCE(19)*100,2));
      毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
      主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
      当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(净资收益率,毛利率),主营利润率));
      {主图显示}
      DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所属板块),COLORYELLOW;
      DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORGREEN;
      DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,当前业绩),COLORGREEN;

      通达信短线超强波段主图指标公式

      VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
      VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
      VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}
      VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
      VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
      VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
      STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
      VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;
      VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
      VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
      STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;
      VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
      VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
      STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00{98FD};
      STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;
      STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;
      STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;
      STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;
      STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;
      STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;
      PMA:MA(C,5),COLORWHITE,LINETHICK2;
      IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
      IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;
      DRAWTEXT_FIX(ISLASTBAR,0.93,0.93,1,STRCAT(STRCAT(STRCAT(STKNAME,'('),CODE),')')),COLORFFFFFF;

      三种金叉主图天才哥,捉大牛专用主图、大财神主图,量线量柱擒涨停主图财神大道主图,绝地反击主图。

        上一篇:回头布林主图

        下一篇:金山底部

        精品股票公式

        网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

           评论摘要(共 0 条) 请登陆或注册后再发表评论!

             

              验证码:

        猜你喜欢

        网友爱看

        学了又学

        国产精品第一页,亚洲老熟女性亚洲,奇米777四色影视在线看,八戒网站免费观看视频 网站地图