1. <address id="ft1gd"></address>
      <source id="ft1gd"></source>

      第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
      你的位置:第一股票公式网股票公式源码强VOL

      强VOL

      强VOL 指标公式:纯成交量选股、涨停缩量成交量、均线和成交量捉主升选股,成交量倍,VOL红绿灯:主散成交量力柱攻击分时。

      通达信强VOL指标公式

      VOLUME:VOL,VOLSTICK;
      主力启动线:MA(VOLUME,5),COLORRED,LINETHICK2;
      主力洗盘线:MA(VOLUME,35),COLORYELLOW,LINETHICK2;
      资金异动线:MA(VOLUME,135),COLORBLUE,LINETHICK2;
      出击:STICKLINE(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)),0,VOL,2,0),COLORYELLOW;
      启动:STICKLINE(主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) OR REF(VOL,2)<REF(资金异动线,2))),0,VOL,3,0),COLORGREEN;
      V1:=CLOSE/REF(CLOSE,3)>=1.1;
      V2:=BACKSET(V1,2);
      V3:=REF(CLOSE,3)*1.1;
      V4:=CROSS(C,V3);
      OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,5,0),COLORRED;
      COND:(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)))
      OR (主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) OR REF(VOL,2)<REF(资金异动线,2))))
      OR (V2 AND COUNT(V2,2)=1),LINETHICK0;
      A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
      B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
      D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
      长期线:=A+100;
      短期线:=B+100;
      中期线:=D+100;
      见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
      顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
      AND 短期线<中期线 AND 短期线<长期线+4;
      顶部:=FILTER(顶部区域,4);
      STICKLINE( {见顶 OR} 顶部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;
      VAR6:=REF(CLOSE,1);
      VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
      STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;
      均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
      均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
      趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);
      趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);
      波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
      STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

      通达信量进出指标公式

      VOLUME:VOL,VOLSTICK;
      NP:=30;
      A01:=(C+O+L+H)/4;
      A03:=WINNER(A01)*261;
      A04:=A03;
      A0A:=(((((HHV(A04, 15.000) - A03) / A03) * 100.000) > NP) AND (HHV(A04, 15.000) > 50.000));
      AP:=STICKLINE(NOT(A0A),(0 - 2.000), 2.000, 4,0);
      STICKLINE(AP,0,VOL,0.3,0),COLORMAGENTA;

      高级组合成交量高量低量,元帅量、长阴中阴量,量学分析巧夺天工,VOL新番。

        精品股票公式

        网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

           评论摘要(共 0 条) 请登陆或注册后再发表评论!

             

              验证码:

        猜你喜欢

        网友爱看

        学了又学

        国产精品第一页,亚洲老熟女性亚洲,奇米777四色影视在线看,八戒网站免费观看视频 网站地图