1. <address id="ft1gd"></address>
      <source id="ft1gd"></source>

      第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
      你的位置:第一股票公式网飞狐公式分水岭主图源码在原版基础上改编的飞狐公式附实测图公式下载

      分水岭主图源码在原版基础上改编的飞狐公式附实测图公式下载

      • 公式类型:飞狐公式
      • 推荐星级:
      • 公式安全:已通过5款杀毒软件查杀,请放心下载!
      • 更新时间:2020-02-21 12:09:23
      • 相关标签:分水岭
      • 运行环境: WinXP/Win7/Win8/Win10/Win All
      • 公式语言:用简体中文编写

      分水岭主图源码在原版基础上改编的飞狐公式附实测图公式下载详细说明

      第一股票公式网(www.hr10086.com)告诉您:当前正要下载:分水岭主图源码在原版基础上改编的飞狐公式附实测图公式下载

      分水岭主图源码在原版基础上改编的飞狐公式附实测图公式

       分水岭(飞狐公式 主图 源码 实测图)
       

       Var1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
      Var2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
      Var3:=Var1 AND Var2;
      DRAWTEXT(Var3,LOW,'\n买\n入'),align0 , COLORYELLOW;
      DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.035,1);
      DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'\n落\n袋'),align0;
      选股:=var3>0;//第一股票公式网www.hr10086.com
      A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
      B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
      分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
      操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
      PM:Ma(C,5),COLORred,linethick2;
      IF (PM>分水岭,PM,pm),Color0000FF,linethick2;
      IF (PM>分水岭,分水岭,a),ColoR00ff00,POINTDOT,linethick4;
      IF (C<PM,PM,PM),ColorFF9900,linethick2;
      IF (PM<分水岭,分水岭,pm),Color0000FF,linethick2;
      DRAWICON(CROSS(分水岭,操作线),分水岭-0.02,1);
      {顶底背离}
      A1:=BARSLAST(ref(cross("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
      B1:=ref(c,A1+1)>c and ref("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) and cross("macd.diff"(12,26,9),"macd.dea"(12,26,9));
      DRAWTEXT(FILTER(B1>0,5),L-0.12,'M底'),COLORRED;
      A2:=BARSLAST(ref(cross("kdj.k"(9,9,3),"kdj.d"(9,9,3)),1));
      B2:=ref(c,A2+1)>c and ref("kdj.k"(9,9,3),A2+1)<"kdj.k"(9,9,3) and cross("kdj.k"(9,9,3),"kdj.d"(9,9,3));
      DRAWTEXT(FILTER(B2>0,5),L-0.08,'K底'),COLORFF00FF;
      A3:=BARSLAST(ref(cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
      B3:=ref(c,A3+1)>c and ref("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) and cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
      DRAWTEXT(FILTER(B3>0,5),L-0.02,'R底'),COLORffcc66;
      C1:=BARSLAST(ref(cross("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
      D1:=ref(c,C1+1)<c and ref("macd.diff"(12,26,9),C1+1)>"macd.diff"(12,26,9) and cross("macd.dea"(12,26,9),"macd.diff"(12,26,9));
      DRAWTEXT(FILTER(D1>0,5),H+0.24,'M顶'),COLOR0066FF;
      C2:=BARSLAST(ref(cross("kdj.d"(9,9,3),"kdj.k"(9,9,3)),1));
      D2:=ref(c,C2+1)<c and ref("kdj.k"(9,9,3),C2+1)>"kdj.k"(9,9,3) and cross("kdj.d"(9,9,3),"kdj.k"(9,9,3));
      DRAWTEXT(FILTER(D2>0,5),H+0.16,'K顶'),COLOR00FF00;
      C3:=BARSLAST(ref(cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
      D3:=ref(c,C3+1)<c and ref("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) and cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
      DRAWTEXT(FILTER(D3>0,5),H+0.08,'R顶'),COLORffffCC;
       

      分水岭主图源码在原版基础上改编的飞狐公式附实测图公式

        >>>请使用本站搜索功能将找到更多相关分水岭主图源码在原版基础上改编的飞狐公式附实测图公式下载

      下载地址

      点这开始下载

      精品股票公式

      网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

         评论摘要(共有好评 123 条) 请登陆或注册后再发表评论!

           

            验证码:

      下载注意

      • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
      • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
      • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
      • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
      • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
      • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
      • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
      • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
      • 如果您发现下载链接错误,请联系管理员报告错误。
      • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

      猜你喜欢

      网友爱看

      学了又学

      国产精品第一页,亚洲老熟女性亚洲,奇米777四色影视在线看,八戒网站免费观看视频 网站地图